Aller au contenu



Photo

[D500/D600/E250] Tutorial Upload Java


  • Veuillez vous connecter pour répondre
1077 réponses à ce sujet

#41 Brisefer

Brisefer

     

  • Membres
  • 52 messages
  • Localisation:Belgique/BxL
  • Mobile:Nokia
  • Modèle:N95
  • Opérateur:BE Proximus

Posté 13 Jan 2005 - 18:38

Ensuite tu va dans le menu un première fois, tu active PPP UP et bluetooth après tu sors du menu sinon ça ne marche pas.
Tu execute Uploader, tu selectionne ton jar.

<{POST_SNAPBACK}>

FAUX !
Je reste tout le temps dans le menu moi, le temps de sélectionner mon JAD sans problème! :P

Angy, je crois que je connais ton problème ! Presque sur même, j'ai eu la même chose... :cry:
Désactive juste ton firewall temporairement, pour faire les transferts.
Il faut pas oublier qu'il crée un connection réseau (pc-pc) qui sera reconnue par ton firewall, et qui doit être autorisée. :P

Merci pour le pack. Je venais de le récupérer ailleurs, mais il est énorme!!! :blink:
A vos tests, et dites nous les bons jeux compatibles que vous aurez trouvé... ;)
Lovely Nokia N95 Powered!!! (my first Symbian)



#42 angy

angy

     

  • +Membres +
  • 1219 messages
  • Sexe:Féminin
  • Localisation:ixelles
  • Mobile:Motorola
  • Modèle:krzr K1
  • Opérateur:BE Mobistar

Posté 13 Jan 2005 - 19:07

Angy, je crois que je connais ton problème ! Presque sur même, j'ai eu la même chose... :cry:
Désactive juste ton firewall temporairement, pour faire les transferts.
Il faut pas oublier qu'il crée un connection réseau (pc-pc) qui sera reconnue par ton firewall, et qui doit être autorisée.  ;)

Merci pour le pack. Je venais de le récupérer ailleurs, mais il est énorme!!!  :blink:
A vos tests, et dites nous les bons jeux compatibles que vous aurez trouvé...  :P

<{POST_SNAPBACK}>

De rien pour le pack ...

J'ai coupé le firewall ainsi que celui de windows et cela ne fonctionne toujours pas :P

Fait chierrrrrrrrrrrr
Posted Image

Tout est bon je ne capte plus... J'ai essayé de changé de port et tout mais rien n'y fait ...

Z'avez le choix entre 2 ports vous dans la connection entrante ???

tks ..

Motorola krzr K1 Rose et Iphone 8 giga 1.1.1 :)
Image IPB

Image IPB


#43 BoNusK

BoNusK

     

  • Membres
  • 40 messages

Posté 13 Jan 2005 - 19:17

Angy, je crois que je connais ton problème ! Presque sur même, j'ai eu la même chose... :cry:
Désactive juste ton firewall temporairement, pour faire les transferts.
Il faut pas oublier qu'il crée un connection réseau (pc-pc) qui sera reconnue par ton firewall, et qui doit être autorisée.  ;)

Merci pour le pack. Je venais de le récupérer ailleurs, mais il est énorme!!!  :blink:
A vos tests, et dites nous les bons jeux compatibles que vous aurez trouvé...  :P

<{POST_SNAPBACK}>

De rien pour le pack ...

J'ai coupé le firewall ainsi que celui de windows et cela ne fonctionne toujours pas :P

Fait chierrrrrrrrrrrr
Posted Image

Tout est bon je ne capte plus... J'ai essayé de changé de port et tout mais rien n'y fait ...

Z'avez le choix entre 2 ports vous dans la connection entrante ???

tks ..

<{POST_SNAPBACK}>


Non un seul
Mais bon il y a des mysteres. ca marchait chez moi hier et ce matin et là ça ne marche plus...

#44 Brisefer

Brisefer

     

  • Membres
  • 52 messages
  • Localisation:Belgique/BxL
  • Mobile:Nokia
  • Modèle:N95
  • Opérateur:BE Proximus

Posté 13 Jan 2005 - 21:33

Bizarre, ca resemble bien à un problème de firewall !!!
Tu as aussi autorisé ton pc dans les options des périphériques BT dans le D500 ???

Pourtant t'as le port série qui est bon. Et ton D500 reboot pas.
Exactement comme moi quand j'active mon firewall!
Lovely Nokia N95 Powered!!! (my first Symbian)

#45 BoNusK

BoNusK

     

  • Membres
  • 40 messages

Posté 13 Jan 2005 - 22:38

perso j'ai du recreer la connexion serial

#46 fifi

fifi

     

  • +Membres +
  • 65 messages

Posté 13 Jan 2005 - 23:58

Angy je te certifie que c un pb de firewall. N'as tu pas un firewall style zone alarm installé ? si c le cas il faut que tu le fermes (et non pas le désactiver) et aprés ca fonctionne :SandmaN:

#47 libfreg

libfreg

     

  • +Membres +
  • 414 messages
  • Sexe:Masculin
  • Modèle:HTC P4550
  • Opérateur:F SFR

Posté 13 Jan 2005 - 23:59

http://www.wow-pt.co...ek700.wz.cz.jar => NON
http://www.wow-pt.co...Jamtris-0.3.jar => OUI
http://www.wow-pt.co...nkeyMadness.jar => OUI
http://www.wow-pt.co...00/MotoGPII.jar => OUI
http://www.wow-pt.com/d500/Pang.jar => NON
http://www.wow-pt.com/d500/race.jar => NON
http://www.wow-pt.com/d500/Rayman3.jar => OUI
http://www.wow-pt.co...ack_Citadel.jar => NON
http://www.wow-pt.co...cueMission2.jar => OUI
TETRIS => OUI
NEMO => OUI

et vous? on devait faire un nouveau sujet sur les jeux comptabible D500, non?

Pour ANGIE, comme tu bidouilles tellement, je crois qu'il te faut trouver un code qui mettrait ton portable sur les paramètres par défaut voir avec Helpdesk de SAMSUNG. Tu ne crois pas? Car je pense tu as testé les codes une à une comme moi... Enfin, MERCI ANGIE pour ce super pack java à tester!!!! :SandmaN:
Enfin le HTC Kaiser !!!

#48 angy

angy

     

  • +Membres +
  • 1219 messages
  • Sexe:Féminin
  • Localisation:ixelles
  • Mobile:Motorola
  • Modèle:krzr K1
  • Opérateur:BE Mobistar

Posté 14 Jan 2005 - 10:41

C'est par defaut j'ai testé le code de reset pour les parametres d'usine j'ai du tout retaper mes parametres wap etc... mais rien n'y fait !!

au taf et chez moi même chose :cry:

HELPPPPPPP

Voici une autre adresse interressante avec des jeux TESTE sur le D500...

Il y a une liste des jeux compatible ainsi que LEURS JEUX téléchargeable...

http://315.fiberworld.nl/d500/

:SandmaN:

Modifié par angy, 14 Jan 2005 - 12:52.

Motorola krzr K1 Rose et Iphone 8 giga 1.1.1 :)
Image IPB

Image IPB


#49 SplitForm

SplitForm

     

  • Membres
  • 5 messages

Posté 14 Jan 2005 - 13:53

Une mine d'or ce topic :mdr:

Merci à tous

#50 Brisefer

Brisefer

     

  • Membres
  • 52 messages
  • Localisation:Belgique/BxL
  • Mobile:Nokia
  • Modèle:N95
  • Opérateur:BE Proximus

Posté 14 Jan 2005 - 14:31

Voici une autre adresse interressante avec des jeux TESTE sur le D500...

Il y a une liste des jeux compatible ainsi que LEURS JEUX téléchargeable...

[Hidden Text]

:cry:

<{POST_SNAPBACK}>

Wawwwww INCROYABLE ca !
On va gagner BEAUCOUP de temps... :cry:

Merci Angy... :mdr:
Lovely Nokia N95 Powered!!! (my first Symbian)

#51 Haahceron

Haahceron

     

  • Membres
  • 2 messages

Posté 14 Jan 2005 - 14:36

HELPPPPPPP

Si ça peut te rassurer, tu n'es pas la seule dans ce cas, j'ai exactement les memes symptomes avec le mien (telechargement ne se lance pas, on reste bloqué sur le clown)

#52 BoNusK

BoNusK

     

  • Membres
  • 40 messages

Posté 14 Jan 2005 - 15:03

Perso si je fait une session d'upload ça marche bien. Mais des que je coupe mon bt et que j'essaye plus tard, il faut que je recommence la procedure depuis le debut:

- je remet le tel à l'etat initial au niveau des codes
- je desinstalle la connexion entrante
- je la re-cree (et je verifie les proprietés...)
- je me reconnecte en serial
- je rentre les 2 codes
- je verifie que il y a bien "1 utilisateur connecté"
- java uploader
- re-code #*5737425#
et hop c'est parti

Modifié par BoNusK, 14 Jan 2005 - 15:10.


#53 thelapinkiller

thelapinkiller

     

  • Membres
  • 19 messages

Posté 14 Jan 2005 - 15:34

Hello,

Question stupide mais ou trouve t on le soft samsung XXXX java uploader?

Sinon c est bien le firewall qui fout la merde quand la connexion marche pas, bien vu!

merci
TLK

#54 Haahceron

Haahceron

     

  • Membres
  • 2 messages

Posté 14 Jan 2005 - 15:43

ou trouve t on le soft samsung XXXX java uploader?

je l'ai trouvé en suivant un lien sur ce tutorial espagnol pour le X100

http://www.xente.mun...ol/Uploader.zip

ps: pour les modos, si le lien n'est pas legal, n'hesitez pas à le virer

Modifié par Haahceron, 14 Jan 2005 - 15:45.


#55 thelapinkiller

thelapinkiller

     

  • Membres
  • 19 messages

Posté 14 Jan 2005 - 16:15

ou trouve t on le soft samsung XXXX java uploader?

je l'ai trouvé en suivant un lien sur ce tutorial espagnol pour le X100

http://www.xente.mun...ol/Uploader.zip

ps: pour les modos, si le lien n'est pas legal, n'hesitez pas à le virer

<{POST_SNAPBACK}>


merci c'est vraiment super sympa ça fait 2h que je galere pour le trouver :cry:

a+
TLK

:mdr:

#56 angy

angy

     

  • +Membres +
  • 1219 messages
  • Sexe:Féminin
  • Localisation:ixelles
  • Mobile:Motorola
  • Modèle:krzr K1
  • Opérateur:BE Mobistar

Posté 14 Jan 2005 - 16:18

Bon ceux pour qui cela fonctionne merci de donner vos config...

Moi perso j'ai testé sur

WINDOWS 2000 norton antivirus derriere routeur
WINDOWS XP SP1 norton antivirus derriere routeur

Windows XP SP1 Kerio firewall fermé et norton Antivirus 2005 + firewall

et le bluetooth c'est un WIDCOMM à 15€ sur LDLC j'ai testé avec les driver 1.0 et 4.0 mais rien n'y fait le clown ne bouge pas :mdr:

Motorola krzr K1 Rose et Iphone 8 giga 1.1.1 :)
Image IPB

Image IPB


#57 BoNusK

BoNusK

     

  • Membres
  • 40 messages

Posté 14 Jan 2005 - 16:25

XP SP1
Kaspersky Pro
Oupost Firewall
BT D-Link 120

#58 thelapinkiller

thelapinkiller

     

  • Membres
  • 19 messages

Posté 14 Jan 2005 - 16:42

pareil, ça bloque au niveau du jocker et le transfert n avance pas.

Obligé de rebooter le telephone.

:mdr:

XPSP1
Norton2005
dongle bluetooth USB generic

#59 SplitForm

SplitForm

     

  • Membres
  • 5 messages

Posté 14 Jan 2005 - 16:45

Bon ceux pour qui cela fonctionne merci de donner vos config...

Moi perso j'ai testé sur

WINDOWS 2000 norton antivirus derriere routeur
WINDOWS XP  SP1  norton antivirus derriere routeur

Windows XP SP1  Kerio firewall fermé et norton Antivirus 2005 + firewall

et le bluetooth c'est un WIDCOMM à 15€ sur LDLC j'ai testé avec les driver 1.0 et 4.0 mais rien n'y fait le clown ne bouge pas  :mdr:

<{POST_SNAPBACK}>


WinXP + FireWall XP désactivé pour le BlueTooth
Clé MSI BToes 6970 (Drivers 1.4.3.4)

Chez moi, ça n'a fonctionné qu'une fois la connexion entrante active, c'est à dire, une fois l'icône <Utilisateur non authentifé> Connecté affiché

#60 fifi

fifi

     

  • +Membres +
  • 65 messages

Posté 14 Jan 2005 - 16:53

WinXP SP2 + FireWall XP jamais activé + Zone Alarm désactivé pour le BT
WinXP SP1 + FireWall XP jamais activé
Clé MSI BToes 6970 (Drivers 1.4.3.4)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)